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Styles 
What are styles? 

Many people do not use true styles in Word. For example, when creating a heading, 

they simply change the font, enlarge the font size, make it bold, etc. If this is done, the 

document has no real structure that a screen reader can discern. In Word, the correct 

way to provide structure is to use Word styles. This section will outline how to add and 

edit headings in all common versions of Word. 

Locating Styles 

1. Highlight the desired area. 

2. Select the Home tab. 

3. Navigate to the Change Styles pane and browse the window for the desired 

style. 

Headings and Subheadings: How They Work 

Headings provide structure and organization to documents. Screen reader users 

navigate through headings to locate different sections within the document. Headings 

structures need to follow an ascending order, H1 – H6. For example, the title of the 

document should be heading level 1, and sub sections should be heading level 2 and so 

forth.  

How to apply headings and subheading styles to your document: 

1. Highlight the desired area that you would like to make into a heading. 

2. In the Styles Pane window select the Heading 1 style to create a primary 

heading. You can also select the pulldown menu right below the Styles Pane to 

access more options. 
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Body/Normal Style 

Body/Normal styles are used for the rest of your document's content under headings 

and subheadings. Formatting this text using the styles listed below is important for 

screen readers and students with learning disabilities to interpret information more 

efficiently. 

1. Highlight the desired area; in this case, we will highlight the rest of the 

document's content that is not assigned with a heading or subheading. 

2. In the Styles Pane Window select the Body Text or Normal style.  

Modifying Styles 

You can make changes within the body preference to fit your needs. 

1. Click on the drop-down arrow for the style you want to modify. 

2. Choose Modify to bring up the Modify Style window. 

Navigation Pane 

The Navigation Pane is extremely important for ensuring your document’s information 

is tagged properly. This pane also allows you to view the different headings and 

subheadings in the document to ensure they are structured correctly.  

To access the Navigation Window: 

1. Select the “View” tab 

2. Then click the box for “Navigation Pan.”  

3. The Navigation Pane should appear beside your document’s edit view. 
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Table of Contents 

Create a table of contents for long documents to help readers navigate through the 

document. Much like headings, the table of contents gives users an overview of the 

document and allows them to navigate specific sections. 

Tip: Structure the headings in your document first; headings are used to generate the 

table of contents. 

How to Add Table of Contents 

1. Navigate to the “References” tab. 
2. Select the “Table of Contents” table. 
3. You can customize the table of contents. 

Formatting  
When designing documents, avoid creating extra space using the "tab" or "return" key.  

Extra space is often used to format the content's appearance visually. Screen readers 

will announce extra spaces as "blank." When multiple extra spaces are present, the 

user may assume that they have reached the document's end. 

Instead of using the “tab” key to format document space, use “Paragraph” or “line 

spacing.” These features will avoid creating extra space while still being able to format 

the document’s appearance. 

Tip: Enable the paragraph tool to show empty spaces in the document.  
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How to create spacing and indentation:  

1. Select the text. 

2. On the Home tab, select Line and Paragraph Spacing.  

3. Select Line Spacing Options. 

4. Adjust the Spacing and Indentation. 

Lists 
Lists are used to format information sequentially without the use of characters such as 

plus signs or asterisks. Always use the Bullets or Numbering tools instead of other 

characters for listing information. For the purposes of this tutorial, we will use the 

Bullets tool. 
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How to create a list: 

1. Highlight the text you wish to format. 

2. Make sure you are in the Home tab. 

3. Select the Bullets tool pull-down for different list options. 

4. Select the desired bullet style. 

Tables 
There is only one proper way to create a table in Microsoft Word. Follow these simple 

steps to create a table properly: 

1. Navigate to the Insert tab. 

2. Select the Table button. 

3. Choose the number of rows and columns for your table. 

4. After creating your table, type in the appropriate content for each row and 

column. 

5. Add heading columns to each 

Tips for Building Tables: 

• Have clear and understandable column or row headers (week, due date, grades, 

topic, etc.) 

• Assign header rows in the Table Style Options 

• Avoid merging cells. 

• Avoid merging multiple tables together. 

• Avoid low contrast cell colors. 
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Tables: Good, Better, and Best 
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Color Contrast 

What is Color Contrast? 

Color is often used to make documents visually appealing and attract the reader’s 

attention. Color contrast has to do with the relationship between colors and their 

perceived visibility. In the context of accessibility, it is advised that the content creator 

use high contrast color combinations to avoid any potential issues with reading/visibility. 

Color contrast should meet the minimum Level AA standard and maintain at least a 

color contrast ratio of 4.5:1. There are different accessibility software and programs, 

such as the WebAim Contrast Checker, to check for color accessibility. 

For example, black print on white paper or white print on black paper are high contrast 

color combinations. Students who are color blind can potentially have issues with low 

contrast color combinations. Below are some good, better, and best examples of the 

differences between high and low contrast color combinations: 

https://webaim.org/resources/contrastchecker/
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Color to Convey Information  

Color should not be the only method to convey information. Readers that cannot 

perceive color will be unable to understand the context or representation of the color. 

Instead, in combination with color, use different objects such as shapes to differentiate 

between content.   

Example:  

Figure 1 The image on the left shows the color version to demonstrate how readers 
perceive color will view the image. They will able to find the number of orange triangles. 

The image on the right shows how people who cannot perceive color will view the 
image. They will be unable to find the number of orange triangles because they all 
appear the same. 
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Figure 2 This image asks, "how many triangles are there?" This question does not rely 
on sensory characteristics such as color to understand the context of the question.  

Color Contrast Best Practices 

• Avoid using light orange, red, and green in your template and text. 

• Use texture in graphs, instead of color, to highlight points of interest. 

• Circle to highlight information, rather than relying on color. 

• Keep the overall contrast in your presentation high. In other words, avoid using 

light colored text against light backgrounds, and dark colored text against dark 

backgrounds. 

• Colour Contrast Analyser is a free software that checks contrast accessibility for 

background and foreground colors using WCAG 2.1 standards. 

• Color Safe develops accessible color palettes.  

Fonts: 
Believe it or not, even the fonts you use can affect whether your documents are 

accessible. With so many devices out on the market, more operating systems are being 

used between desktop, laptop, tablet, and cell phones than ever before. There are, 

however, fonts that are used mutually across all these platforms. Below is a list of 

accessible fonts that are found on Windows, Mac, Chrome, Linux, and various tablet 

and cellphone devices. 

List of Accessible Fonts: 

• Arial 

• Comic Sans MS 

https://developer.paciellogroup.com/resources/contrastanalyser/
http://colorsafe.co/
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• Courier New 

• Georgia 

• Times New Roman 

• Verdana 

Alternative Text and Images 
Alternative text also known as “alt text” is a brief 8 to 120-character description 

describing the elements of the image or what the image is conveying. Screen readers 

rely on alternative text to describe the image to the reader. In situations where the 

image is not available to the reader, perhaps because they have turned off images in 

their web browser or are using a screen reader due to a visual impairment, the 

alternative text ensures that no information or functionality is lost. The content creator is 

the best person to determine the alternative text for an image. Context is important 

when determining the alternative text; it will let you know if the alternative text is too 

descriptive or not descriptive enough. 

 

How to add alternative text: 

1. Select the desired object. 

2. Right click to bring up the Context Menu and select Edit Alt Text. 
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3. Type a brief but clear description of the object in the Alt Text box provided. 

4. Once done, select the close button. 

Figure captions are an alternative for complex images that require over a 120-

character description, such as graphs and charts. Figure captions are associated with 

images that can be placed either above or below the image. Contrary to alt text, there is 

no character limit for figure captions. 



 
Bob Murphy Access Center (BMAC) 

Accessible Instructional Materials (AIM) Center  

 

Accessible Instructional Materials (AIM) Center 

1250 Bellflower Blvd. AS-116 Long Beach, CA 90840 | 562.985.5401 | aimc@csulb.edu 

15 

How to add figure captions:  

1. Select the desired object. 

2. Right click to bring up the Context Menu and select Insert Caption. 

3. Insert caption and adjust the appearance of captions as desired.   

Decorative Images 

Decorative images are images that present no important content to the context of your 

document. They are purely aesthetic. If you have images in your document that serve 

visual purposes and do not provide any information (clip art, banners, background 

images, etc.), mark them as decorative.   

How to mark images as decorative: 

1. Select the desired object. 

2. Right click to bring up the Context Menu and select Edit Alt Text.  

3. Select the “Mark as decorative” checkbox. 
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Best Practices for Alt Text 

• Avoid using phrases such as “image of” or “photo of” because screen readers 

already announce that it’s an image.  

• Avoid using images of text because assistive technology cannot convert the text 

within the images. 

• The “Alt Text” tool does not have spell check, please ensure that the alt text is 

spelled correctly. 

• Avoid using the “generate a description for me” feature because the alternative 

text may not always be accurate.  

• Decorative images that don’t convey any meaning don’t require alternative text 

and should either be tagged as an artifact on Adobe Acrobat or have a “Null” 

alternative text on Microsoft Word. Both methods ensure screen readers skip the 

decorative images. 

Hyperlinks 
Hyperlink text should provide a clear description of the link destination, rather than only 

providing the URL. There are many options when it comes to including a hyperlink in 

your document.  You can insert and attach a hyperlink with an email, an external 

document, webpage, or even within the same document. 

Links must have a descriptive link text that describes the intent or purpose of the link. 

For example, avoid using “Click here” or “Read more.” Screen reader users often 

navigate through links as a way to skim through the document, when they come across 

links descriptions like “Click here,” they will not understand the purpose or the link’s 

destination. Instead, include the webpage or document title as the link description. 
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Figure 3 The picture above shows the don'ts for creating descriptive link text. The 
examples shown are “Click here,” “Read more,” and an entire URL with no link text. 

Figure 4 The picture above shows the do's for creating descriptive link text. The 
examples shown are “Student Financial Aid,” “Fall 2020 Registration Guide,” and 
“Accessible Instructional Materials (AIM) Center.” These are great examples of 
descriptive link because it demonstrates the purpose of the link. 
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Links must be visually different from regular text. Links are often identified by using 

underline and color. However, color shouldn’t be the only method to identify links and 

should be accompanied by an underline or italics. Both these methods will help increase 

the document’s readability by allowing the reader to identify links visually. 

Figure 5 In the example above, there are no visual indicators for links such as underline 
and color. Readers will not know that links are present within the paragraph. 

Figure 6 In this example above, the links appear visually different from regular text. The 
link text contains a combination of color and underline. The combination of these 
indicators will make the links apparent to visual readers.  

Inserting a hyperlink within a document 

This example will demonstrate how to insert a hyperlink for a document file or webpage 

that is located separately and outside of the document.   

1. Highlight desired text. 

2. Right click to bring up the Context Menu and select Hyperlink. 
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3. In the Insert Hyperlink Window select the first option “Web Page or File” located 

at the top of the pane. 

4. In the Address field make sure that the complete URL is included and that the 

text corresponds with the correct URL address. 

5. Click OK when done. 

Tip: It is in best practice to avoid using the complete URL website address because 

it can be cumbersome to listen to when using a screen reader, especially if it is a 

long URL address. 

Accessibility Checker 
Just as the spelling checker tells you about possible spelling errors, Accessibility 

Checker in Word and PowerPoint tells you about possible accessibility issues in your 

Office file, so you can fix these issues to ensure someone with a disability can read and 

access your content. 

Please note that the Accessibility Checker does not insure 100% accessibility. However, 

it is a great tool for reviewing your document for errors you could possibly have missed. 

Follow these steps to utilize the Accessibility Checker: 

1. Navigate to the File tab. 

2. Under Info, select Check for Issues. 

3. In the drop down list select Check Accessibility. 
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4. The Accessibility Checker inspection results should then appear in a column to 

the far right of the screen. 

5. Follow the checker and make the proposed changes to ensure accessibility of 

your document. 

Accessibility Laws: 

Section 504 and the Americans with Disabilities Act of 1990: 

Section 504 of the Rehabilitation Act of 1973 created and extended civil rights to people 

with disabilities. Section 504 has provided opportunities for children and adults with 

disabilities in education, employment, and various other settings. It allows for 

reasonable accommodations such as special study areas and assistance as necessary 

for each student in Federal agencies. Section 504 laws were then extended through the 

Americans with Disabilities Act of 1990 and the ADA Amendments Act of 2008 (ADAAA) 

which broadened the definition of “disability” to cover both individuals with physical and 

mental disabilities. 

Section 508: 

This amendment to Section 504 and the Americans with Disabilities Act of 1990 was 

enacted in 1998 to eliminate barriers in information technology, to make available new 

opportunities for people with disabilities, and to encourage development of technologies 

that will help achieve these goals. The law applies to all Federal agencies when they 

develop, procure, maintain, or use electronic and information technology. Under Section 

508, agencies must give employees and members of the public with disabilities access 

to information that is comparable to the access available to others. California 
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Government Code Section 11135-11139.8 requires all agencies that receive state 

money to comply with Section 508, and Executive Order Number 926 requires all CSU 

campus’ to comply with Section 508. 

Accessible Technology Initiative (ATI): 

Effective on January 1st, 2005, Chancellor Charles B. Reed enacted CSU Executive 

Order 926, “The CSU Board of Trustees Policy on Disability Support and 

Accommodations.” The intent of the Accessible Technology Initiative is to make 

information technology resources and services accessible to all students, employees, 

and guests regardless of disability. CSULB is committed to the implementation of this 

initiative by maintaining consistent accessibility and promoting assistive technology to 

students, administrators, and faculty campus wide. 

This isn’t just the law: 

This is your chance to assist this longstanding and respected institution of learning to 

better serve the public with only the greatest intentions of educational and moral 

outcomes for the success of others. 

Recap and Further Recommendations: 
• Assign styles to text to build document hierarchy 

• Use heading, subheading, and body styles to create hierarchy in your 

document. Make sure all headings are in correct order (Title > Heading 1 > 

Heading 2, etc.) 

• Always use the “Bullets” or “Numbering” tools to make lists 

• Use simple table structures 

• Avoid using low contrast colors (pale or gray colors against white paper) 

• Assign alternative text to your images 

• Label hyperlinks with simple, but accurate descriptions 

• Avoid using repeated blank [spacebar or return] characters (they will read as 

“blank” repeatedly by screen readers) 

• Avoid image watermarks (they may not be understood by people with visual 

or cognitive disabilities) 

• Run the accessibility checker to make sure you have made all appropriate 

changes to insure accessibility is met 
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Resources 
• Do’s and Don’ts on Designing for Accessibility

• Harvard University: Designing for Readability

• Microsoft: Make Your Word Documents Accessible to People with Disabilities

• WebAim: Alternative Text

• WebAim: Creating Accessible Documents

• WebAim: Links and Hypertext

• CSULB: Document Accessibility

• AIM Center: Accessibility Resources

• Microsoft Word Accessibility Training Videos

• Americans with Disabilities Act Government Homepage

• Section 504 Government Homepage

• Section 508 Government Homepage

• EO-926 / Accessible Technology Initiative Statement

https://accessibility.blog.gov.uk/2016/09/02/dos-and-donts-on-designing-for-accessibility/
https://accessibility.huit.harvard.edu/design-readability
https://support.microsoft.com/en-ie/office/make-your-word-documents-accessible-to-people-with-disabilities-d9bf3683-87ac-47ea-b91a-78dcacb3c66d
https://webaim.org/techniques/alttext/
https://webaim.org/techniques/word/
https://webaim.org/techniques/hypertext/
https://www.csulb.edu/information-technology/accessible-technology/document-accessibility
https://web.csulb.edu/divisions/students/dss/aim/accessibility_resources.html
https://www.youtube.com/playlist?list=PLELSqs1L9DEDdfJi67k5CNbnFan1WVxAb
https://www.ada.gov/
https://www2.ed.gov/about/offices/list/ocr/504faq.html
https://www.section508.gov/
https://www.calstate.edu/eo/EO-926.pdf
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