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Homework Section 13.1. 
 
I. Read exercise 28, page 736.  Note that the (ln 20) in the formula is a constant. When 

you calculate your integral, make sure you treat it like you would any other constant 
(pretend it is a 2, for example).   

A. Look up the power rule for integration, in a blue box on page 371.  This formula 
will not help you integrate the probability density function in this problem, since 
the Power Rule does not hold for n = -1.  Copy the formula for the indefinite 
integral of x-1 from the blue box on page 374 into your homework. 

B. Integrate the probability density given in exercise 28 page 736 with limits of 
integration from 1 to 20 seconds. 

C. Solve exercise 28, page 736.  Note that the given formula for the clotting time has 
domain from 1 to 20 seconds, so in part (b), your upper limit of integration should 
be 20. 

 
II. Read exercise 30, page 736.  The model in this problem was published in a journal 

called Ecology Monographs in 1982. 
A. Setting up the problem 

i. The formula given considers the probability density function as a function of 
two variables, x, which is the distance from the release point that recapture 
occurs, and t, which is the time after release in hours that recapture occurs.  This 
function also has parameters D and L.  In this problem, we will consider the 
probability density function only as a function of x, by fixing t, D and L to be 
the numbers given in part (a) of the problem.  Rewrite the probability density 
function, replacing the variables t, D and L with the values given.  Since we are 
no longer considering t as a variable, change the notation, and call the 
probability function p(x). 

 
ii. The denominator of this function is a definite integral, which is a number. 

Calculating this integral analytically is beyond the scope of the course.  Using 
the techniques that you will use to numerically integrate the probability density 
function in this exercise, the value of the definite integral can be estimated to be 

.  Rewrite the probability density 

function, replacing the denominator with this value. 
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B. The bullets below are instructions for using Microsoft Excel to solve this problem.  
• Launch Microsoft Excel. 
• The boxes are called Cells. Cells are named by their column and row. For 

example the top left cell is A1. 
 
Making your worksheet pretty. 
To adjust the column width of column A, put your curser over the line between the A 
and the B at the top of the first two columns.  Your curser will look like a vertical line 
with arrows pointing to the left and right. Click and drag the border between the two 
columns to the desired width. 
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To adjust the row heights, similarly put your curser over the line between the row 
labels 1 and 2. Your curser will look like a horizontal line with arrows pointing up 
and down.  Click and drag the border between the two rows to the desired height. 
 
Format the column headers as follows. 
• Click on the row label 1 to select the entire row. 
• Select Cells... from the Format menu.   
• Click on the tab labeled Alignment at the top of the dialog box. Select Center for 

both horizontal and vertical in the drop down menus. Check the box labeled Wrap 
text.  Click OK. 

• Click the tab labeled Font at the top of the dialog box.  Click bold. 
• Click OK. 
 
First you will enter values of x between 0 and 6. 
• Click on the cell A1. A conspicuous border appears around the active cell. 
• Type “Distance (meters),” and push enter. The active cell becomes A2.   
• Type 0 into cell A2. In Cell A3, type “=A2+.1” (including the equals sign, but not 

including the quotes), and hit enter or click check in the formula bar.  The number 
0.1 should appear in cell A3, since the equals sign tells excel to do a computation.  
Here is how to fill this formula down to cell A61.  With cell A3 selected, put 
your curser on the bottom right hand side of the cell.  Your curser should change 
into a small black plus shape. Hold the mouse so that the curser shows that plus 
shape, press the left mouse button, and holding it down, drag to cell A61.  You 
should now see the numbers 0 through 5.9 in these cells, counting by 0.1’s.   

 
Next you will have Excel calculate the value of the probability density function at 
each of the values in column A. 
• Type “p(x)” into cell B1. 
• In cell B2, you will have Excel calculate the value of p(x) where x is the number 

in cell A2.  In cell B2, type “=exp(-(A2^2/1838.4))/ 6.038412.”  Compare this 
formula to your answer to part A.ii.  The function exp(...) is the notation that 
Excel uses for the exponential function. 

• Now fill the formula down to cell B61. 
 
Now you will make two graphs showing the probability distribution function, one 
showing the function as a curve, and the other showing the rectangles that you will use to 
approximate the area under the curve. 
 
Graphing the probability density function. 

• Select cells A2 through B61.   
• Choose Chart... from the Insert menu.  A dialog box called “Chart Wizard – Step 

1 of 4 – Chart Type” will appear. Click on x-y scatter plot.  There are five chart 
subtypes shown. Click on the third one (with curve but without the dots). Click 
Next. 
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• The title of the dialog box changes to Step 2 of 4 – Chart Source Data.  We won’t 
use these options at this time.  Click Next. 

• Step 3 of 4 – Chart Options.   
o Click on the Titles tab, if it is not already selected.  Type “Probability Density 

Function for the Recapture of Flea Beatles” for the title of your chart.  For 
Value (X) axis, type “Distance from Release (meters),” and for Value (Y) 
axis, type “Probability Density.”   

o Click the tab at the top of the dialog box that says Gridlines. Check Major 
gridlines under Value (X) axis and Value (Y) axis.  

o Click the tab at the top of the dialog box that says Legend. Uncheck the box 
that says Show legend. 

o Click Next. 
• Step 4 of 4 – Chart Location. This dialog box allows you to choose whether the 

chart will appear in a new window, or as a part of the worksheet containing the 
data. Mark the “As an object in” radio button, if it is not already marked. Click 
Finish. 

• Click on the white background of the chart to select it, and choose Print from the 
File menu.  Since the chart was selected when you chose Print, Excel will print 
just the chart. 

 
With a pen or pencil, shade in the region on your chart whose area you would need to 
calculate to find the probability that a flea beetle will be recaptured within 3 meters of the 
release point. 
 
As is often the case, this function is not easy to integrate.  Instead of calculating the 
integral analytically, we will approximate it by approximating the area under the curve.  
The next chart that you will create will show the rectangles that we will use to 
approximate the area.  Rectangles are good to use for approximations of area, since the 
area of a rectangle is easy to calculate.  
 
Graphing the approximating rectangles. 

• Select cells B2 through B61.  
• Choose Chart... from the Insert menu.  A dialog box called “Chart Wizard – Step 

1 of 4 – Chart Type” will appear. Click on Column.  There are seven chart 
subtypes shown. Click on the first one if it is not already selected. Click Next. 

• The title of the dialog box changes to Step 2 of 4 – Chart Source Data.  We won’t 
use these options at this time.  Click Next. 

• Step 3 of 4 – Chart Options.   
o Click on the Titles tab, if it is not already selected.  Type “Estimating the Area 

Under the Graph of the Probability Density Function” for the title of your 
chart.  For Value (X) axis, type “Distance from Release (the base of each 
rectangle represents 0.1 meters),” and for Value (Y) axis, type “Probability 
Density.”   

o Click the tab at the top of the dialog box that says Axes. Uncheck the box 
labeled Category (X) axis.   
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o Click the tab at the top of the dialog box that says Gridlines. Check Major 
gridlines under Value (X) axis and Value (Y) axis.  

o Click the tab at the top of the dialog box that says Legend. Uncheck the box 
that says Show legend. 

o Click Next. 
• Step 4 of 4 – Chart Location. This dialog box allows you to choose whether the 

chart will appear in a new window, or as a part of the worksheet containing the 
data. Mark the “As an object in” radio button, if it is not already marked. Click 
Finish. 

• Click on the white background of the chart to select it, and choose Print from the 
File menu.  Since the chart was selected when you chose Print, Excel will print 
just the chart.  

• Double click on one of the bars in the chart you just created. A dialog box named 
Format Data Series will appear.  Click the tab labeled Options.  Decrease the Gap 
width to zero.  Click OK. 

• Click on the white background of the chart to select it, and choose Print from the 
File menu.  Since the chart was selected when you chose Print, Excel will print 
just the chart. 

 
It is the areas of these rectangles that we will actually calculate.  The base of each 
rectangle is 0.1, while the height is p(xi), where xi is the left end point of the base of the 
rectangle.  Next you will use Excel to calculate the area of each rectangle. 

• Type “Area of rectangle with left end point x” in cell C1.  You may want to adjust 
your column widths and row heights at this time. 

• The height of the rectangle with left end point equal to 0 is B2, while the base of 
the rectangle is 0.1.  In cell C2 type “=B2*0.1.”   

• Fill that formula down to C61. 
 
Now to estimate the areas under the curve that give us the probabilities, we will add up 
the areas of the appropriate rectangles.  For example, to estimate the probability that a 
beetle will be recaptured within 3 meters, we will estimate the integral 

∫
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by adding up the areas of the rectangles beginning with the first one, and ending with the 
rectangle with left end point 2.9 (in row 31).  

• In cell D1, type “Approximate integral from 0 to x.”   
• In cell D2, type “=sum(C$2:C2),” and press enter. The number in cell C2 should 

appear.  
• Fill this formula down to cell D61.  Click on cell D3 and look in the formula bar 

to see the formula that is in that cell. (It should be =sum(C$2,C3)). Now click on 
cell D4 and look at the formula in the formula bar.  When you fill a formula 
down, all of the references change relative to the cell they are in. The C2 that you 
originally typed turned into a C3 in row 3 and C4 in row 4. The dollar signs in 
front of the first 2 tell Excel not to change that reference.  In row 4, we want to 
add up the areas in rows 2, 3 and 4.  In row 5 we want to add up the areas in rows 
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2, 3, 4, and 5. While the row number at which we finish adding is changing, the 
number at which we start is always 2.  

 
Now the number in D31 (at x=2.9) is the approximate area under the probability density 
function between x=0 and x=3.  Thus the probability that a flea beetle will be recaptured 
within 3 meters of the release point is that number.   This answers part (a) of problem 30 
page 736. 
 
Check yourself.   
Because the function we are integrating is a probability density function, the integral over 
the whole domain (from 0 to 6 meters) should be 1.  Look in cell D61.  This number 
should be very close to 1. 
 
Print your worksheet. 
• Select cells A1 through D61. 
• From the File menu, choose Print Area -> Set Print Area. 
• Choose Page Setup from the File menu.   
• Click the tab labeled Page at the top of the dialog box, if it is not already selected.  

Click Fit to 1 pages wide to 1 pages tall. 
• Click the tab labeled Sheet at the top of the dialog box. Click the checkbox labeled 

Gridlines. 
• If you want to, you can put your name in the header of the printout by clicking on the 

tab labeled Header/Footer and clicking Custom Header.  This will give you a place to 
type your name. 

• Click OK. 
• Choose Print Preview from the File menu, to make sure your work sheet will look 

OK.  
• Making sure that a cell on your worksheet is selected (rather than one of your charts), 

select Print... from the File menu. 
 

C.  In your homework, write your answer to part (a) of exercise 30, page 736.  Give 
your answer in a sentence, and write down the integral as well as the numerical 
approximation that you found on your Excel worksheet. 

D. To solve part (b) of exercise 30 page 736, you need to sum the rectangles with left 
endpoints ranging from 1 to 4.9.   Instead of making another set of sums, we will 
use the numbers we already calculated to answer this question.  
i. In your homework, copy down formula 4 in the blue box labeled Properties of 

definite integrals from page 304. 
ii. Rewrite this formula with p(x) instead of f(x), a=0, b=5 and c=1. 

iii. Solve the equation from (ii) for , which is the integral that answers the 

question in part (b) of exercise 30 page 736.  You have now expressed the 
integral you want in terms of integrals with a lower bound of integration equal 
to 0.  Estimates for these integrals can be found in column D of your worksheet. 

∫
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iv. Find the approximations of  and  in column D of your 

worksheet and use them to estimate the probability that a flea beetle will be 
recaptured between 1 and 5 meters of the release point.  Remember that to 

approximate ∫ , you only need to add up the areas of the rectangles with 

left end points ranging from 0 to 4.9. 
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v. For each of the three integrals, ,  and , sketch a graph 

of the probability function and shade the region that has area equal to the 
integral. 
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E. For each of the following probabilities, write the corresponding integral, and draw 
a sketch of the graph of the probability density function with the corresponding 
area shaded.  If necessary write this integral as a sum of two integrals with lower 
bound of integration equal to 0.  Then use column D of your Excel worksheet to 
calculate the probability. 
i. The probability that a flea beetle will be recaptured within 4 meters of the 

release point. 
ii. The probability that a flea beetle will be recaptured between 3 and 4 meters 

from the release point. 
iii. The probability that a flea beetle will be recaptured at least 4 meters from the 

release point. 
 
Use the Excel instructions in this homework assignment when you are asked to  

• Fill a formula down. 
• Put numbers from a to b stepping by c into a column. For example, in this 

problem, you put the numbers from 0 to 5.9 stepping by 0.1 in column A. 
• Print a chart. 
• Set the print area and adjust the page setup to print a worksheet. 

 
 
 


