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Hand Graded Homework 
Due: October 17, 2006 

 
Goals:  The goal of this project is to understand how log functions can be used to make 
exponential and power functions linear. 
 
• Open Microsoft Excel.  In the file menu, choose Page setup.... Click on Landscape, and click 

OK. 
 
I. Data related exponentially 
When light shines though water in a lake, the intensity of the light decreases with depth. The data 
for this problem is the intensity of the light in lumens, taken at depth increments of 5 ft in a 
particular lake. The model for intensity as a function of depth is given by  

I(d)=Ioe-kd, 
where Io is the intensity of the light that hits the surface of the water, d is depth and k is a 
constant that depends on the murkiness of the water.  In this problem, you will use light intensity 
data to determine the intensity of the light Io on the day the data was taken, and the murkiness 
constant k.   
• Type “Luminosity as a Function of Depth” in cell A1. Type “Depth (ft)” in cell A2 and 

“Luminosity (lm)” in cell B2.  
• Type 5 into cell A3. In Cell A4, type =A3+5 (including the equals sign), and hit enter or click 

check in the formula bar.  Fill this formula down to cell A10, so the numbers 5-40 appear in 
the first column, counting by 5’s.   

 
How to fill down: with cell A4 selected, put your curser on the bottom right hand side of the cell.  
Your curser should change into a small black plus shape. Hold the mouse so that the curser 
shows that plus shape, press the left mouse button, and holding it down, drag down to cell A10.  
You should now see the numbers 5 through 40, counting by 5’s in these cells. 
 
• Enter the light intensity data from the following table. 
 

Depth (ft) Light Intensity (lm) 
5 13 
10 7.6 
15 4.5 
20 2.7 
25 1.8 
30 1.1 
35 0.5 
40 0.3 
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Now we will make an xy-scatter plot of this data.  
• Select the data (cells A2 to B10). 
• Choose Chart... from the Insert menu.  A dialog box called “Chart Wizard – Step 1 of 4 – 

Chart Type” will appear. Click on x-y scatter plot.  Click Next. 
• The title of the dialog box changes to Step 2 of 4 – Chart Source Data.  We won’t use these 

options at this time.  Click Next. 
• Step 3 of 4 – Chart Options.  Click on the Titles tab, if it is not already selected.  Type a title 

for your chart. For the Value (X) axis, type “Depth (ft)”. For the Value (Y) axis, type “Light 
Intensity (lm)”.  Click the tab at the top of the dialog box that says Gridlines. Check Major 
gridlines under Value (X) axis and Value (Y) axis. Click Next. 

• Step 4 of 4 – Chart Location. This dialog box allows you to choose whether the chart will 
appear in a new window, or as a part of the worksheet containing the data. Mark the “As an 
object in” radio button, if it is not already marked. Click Finish. 

 
The relationship between the x and y values on this graph does not appear linear.  In fact this 
data is related exponentially.  You will now add a trendline that is exponential.   
• Click on the chart to make it active (black squares will appear around its perimeter).   
• From the menu bar, click the Chart menu and then choose Add Trendline... A dialog box will 

appear.  
• Under Trend/Regression Type, click on Exponential.  Click on the Options tab. Click in the 

box beside Display equation on chart.  Click OK. 
• An exponential curve of best fit should now appear, along with the equation of the curve. 

Click on the equation itself and drag it to the white space where it shows. 
• Save your work. 
• Click on the white space on chart to make it active.  Choose Print... from the File menu. 

Excel will print only the chart on a full page. 
 
In this part of the problem, you will learn how to linearize data that behaves exponentially.  First, 
you will make a plot that is linear and fit a line to it. Then you will compare the formula for your 
line and for the exponential model you found above.  When you complete the questions that 
accompany this part, you will show algebraically that these two equations are equivalent, 
meaning, given one equation, you can find the other. 
• In cell C2, type “Natural Log of Intensity (lm)”. In cell C3, type the formula =ln(B3) 

including the equals sign. Fill the formula down to cell C10. 
• Select cells C2 through C10.  
• Choose Chart... from the Insert menu.  A dialog box called “Chart Wizard – Step 1 of 4 – 

Chart Type” will appear. Click on x-y scatter plot.  Click Next. 
• The title of the dialog box changes to Step 2 of 4 – Chart Source Data.  Click on the Series 

tab.  Click in the x-values box, and with your curser in the x-values box, select cells A3 
through A10 on your spreadsheet. Alternatively, you can type =Sheet1!$A$3:$A$10, 
including the equals sign.  

• Step 3 of 4 – Chart Options.  Click on the Titles tab, if it is not already selected.  For the title, 
use “Natural Log of the Luminosity as a Function of Depth”. For the Value (X) axis, type 
“Depth (ft).” For the Value (Y) axis, type “Natural Log of the Intensity (lm).”  Click the tab 
at the top of the dialog box that says Gridlines. Check Major gridlines under Value (X) axis 
and Value (Y) axis. Click Next. 
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• Step 4 of 4 – Chart Location. This dialog box allows you to choose whether the chart will 
appear in a new window, or as a part of the worksheet containing the data. Mark the “As an 
object in” radio button, if it is not already marked. Click Finish. 

• This should have graphed the depth on the x-axis and the natural log of the intensity in the y-
axis.  Double check that you created your chart correctly by checking that the data has x-
coordinates going from 5 to 40, counting by 5’s. 

 
This time, the relationship between the x and y values on this graph do appear linear (if you 
didn’t get a pretty straight line of dots, you’ve done something wrong).  You will now add a 
trendline to the graph.   
• Click on the chart to make it active (black squares will appear around its perimeter).   
• From the menu bar, click the Chart menu and then select Add Trendline... A dialog box will 

appear.  
• The Linear Trend/Regression type is marked.  Click on the Options tab. Click in the box 

beside Display equation on chart. Click OK. 
• Drag the formula for the line to the white part of your graph so that you can see it.  You will 

need it to answer the questions. 
• Save your work. 
• Click on the white space on chart to make it active.  Choose Print... from the File menu. 

Excel will print only the chart on a full page. 
 
Questions: 
1. When you fit the exponential trendline to the first graph, the formula that Excel found was 

given to you with the variable y as a function of x.  What do x and y represent in this 
exercise? 

 
2. Change the variables so that depth is represented with the variable d and the intensity of the 

light at a depth d is called I(d).  Write the formula for the function I(d) that models the  
intensity as a function of depth in the lake. Your formula should have the form  

I(d)=Ioe-kd. 
What are Io and k in your model (they are numbers)? What does I0 represent in words? 
 

3. If the light intensity drops below 0.15 lumins, a certain species of algae cannot survive 
because photosynthesis is impossible.  Use the formula you found above to solve for the 
depth at which the intensity falls below 0.15 lm.   

 
4. When you fit the linear trendline to the second graph, the formula Excel found was given to 

you with y as a function of x. Write the formula for the line here. Your formula should have 
the form  

y = mx + b. 
What are m and b in your model (they are numbers)? 
 

5. What is the relationship between the Io and k you found in number 2 and the m and b you 
found in number 4? Hint: calculate the natural log of Io (you can use Excel as a calculator. 
For example, to calculate ln(4), you would type =ln(4) in a blank square, including the equals 
sign.) If you did not get a clear relationship, you probably made a mistake when creating 
your charts. 
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6. In the first graph you plotted I as a function of d, and the result showed that I changes 

exponentially as a function of d.  In the second graph you plotted ln(I) as a function of d, and 
showed that ln(I) changes linearly as a function of d.  In this exercise, you will explain why 
this is the case.  To help you understand this, look in the College Algebra text at the bullet 
entitled Linearizing exponential data on page 448.  Write an equation showing each of the 
following steps. 

 
Step 1.  Begin with the relationship 

 I=Ioe-kd. 
Step 2.  Take the natural log (ln) of each side of the equation. 
Step 3.  Use the first law of logs to separate the ln(Ioe-kd) into two terms, one with ln(Io) and 
one with ln(e-kd).  The first law of logs says ln(AB)=ln(A)+ln(B). 
Step 4.  Simplify the term ln(e-kd) using the relationship between ln and e. 
Step 5. Write Let y = ln(I), and let x = d. Then substitute y and x into your equation. 
 
In Step 5, you should have ended up with a formula of the form  

y = mx + b. 
Compare y = mx + b with your equation from Step 5. What did you get for m and b? 
 

Step 6. Conclude this part by explaining that since I is an exponential function of d, ln(I) is a 
linear function of d.
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II. Data related by a power rule. 
In a physics experiment, a lead ball is dropped from a height of 5m.  The students record the 
distance the ball has fallen every one-tenth of a second. (This can be done using a camera and a 
strobe light.) 
  
• Open a new Excel spread sheet. 
• Type “Height as a function of time” in cell A1. Type “Time (sec)” in cell A2 and “Distance 

(m)” in cell B2.  
• Type 0.1 into cell A3. In Cell A4, type =A3+0.1 (including the equals sign), and hit enter or 

click check in the formula bar.  Fill this formula down to cell A12, so the numbers 0.1-1.0 
appear in the first column, counting by 0.1’s.   

• Enter the distance data from the following table. 
 

Time (sec) Distance (m) 
0.1 0.048 
0.2 0.197 
0.3 0.441 
0.4 0.882 
0.5 1.227 
0.6 1.765 
0.7 2.401 
0.8 3.136 
0.9 3.969 
1.0 4.902 

  
• Now we will make an xy-scatter plot of this data.  
• Select the data (cells A2 to B12). 
• Choose Chart... from the Insert menu.  A dialog box called “Chart Wizard – Step 1 of 4 – 

Chart Type” will appear. Click on x-y scatter plot.  Click Next. 
• The title of the dialog box changes to Step 2 of 4 – Chart Source Data.  We won’t use these 

options at this time.  Click Next. 
• Step 3 of 4 – Chart Options.  Click on the Titles tab, if it is not already selected.  Type a title 

for your chart. For the Value (X) axis, type “Time (sec)”. For the Value (Y) axis, type 
“Distance (m)”.  Click the tab at the top of the dialog box that says Gridlines. Check Major 
gridlines under Value (X) axis and Value (Y) axis. Click Next. 

• Step 4 of 4 – Chart Location. This dialog box allows you to choose whether the chart will 
appear in a new window, or as a part of the worksheet containing the data. Mark the “As an 
object in” radio button, if it is not already marked. Click Finish. 

 
The relationship between the x and y values on this graph does not appear linear.  In fact this 
data is related with a power law.  You will now add a trendline that is a power.   
 
• Click on the chart to make it active (black squares will appear around its perimeter).   
• From the menu bar, click the Chart menu and then choose Add Trendline... A dialog box will 

appear.  
• Under Trend/Regression Type, click on Power.  Click on the Options tab. Click in the box 

beside Display equation on chart.  Click OK. 
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• A power curve of best fit should now appear, along with the equation of the curve. Click on 
the equation itself and drag it to the white space where it shows. 

• Save your work. 
• Click on the white space on chart to make it active.  Choose Print... from the File menu. 

Excel will print only the chart on a full page. 
 
In this part of the problem, you will learn how to linearize data that behaves with a power law.  
First, you will make a plot that is linear and fit a line to it.  Then you will compare the formula 
for your line and for the power model you found above.  When you complete the questions that 
accompany this part, you will show algebraically that these two equations are equivalent, 
meaning given one equation, you can find the other. 
 
• In cell C2, type “Natural Log of Time.” In cell C3, type the formula =ln(A3) including the 

equals sign. Fill the formula down to cell C12. 
• In cell D2, type “Natural Log of Distance ” In cell D3, type the formula =ln(B3) including 

the equals sign. Fill the formula down to cell D12. 
• Select cells C2 through D12.  
• Choose Chart... from the Insert menu.  A dialog box called “Chart Wizard – Step 1 of 4 – 

Chart Type” will appear. Click on x-y scatter plot.  Click Next. 
• The title of the dialog box changes to Step 2 of 4 – Chart Source Data.  You will not use this 

at this time. Click Next. 
• Step 3 of 4 – Chart Options.  Click on the Titles tab, if it is not already selected.  For the title, 

use “Natural Log of the Distance as a Function of the Natural Log of the Time.”  For the 
Value (X) axis, type “Natural Log of Time ”. For the Value (Y) axis, type “Natural Log of 
the Distance ”  Click the tab at the top of the dialog box that says Gridlines. Check Major 
gridlines under Value (X) axis and Value (Y) axis. Click Next. 

• Step 4 of 4 – Chart Location. This dialog box allows you to choose whether the chart will 
appear in a new window, or as a part of the worksheet containing the data. Mark the “As an 
object in” radio button, if it is not already marked. Click Finish. 

• This should have graphed the natural log of time on the x-axis and the natural log of the 
distance in the y-axis.   

 
This time, the relationship between the x and y values on this graph do appear linear (if you 
didn’t get a pretty straight line of dots, you’ve done something wrong).  You will now add a 
trendline to the graph.   
• Click on the chart to make it active (black squares will appear around its perimeter).   
• From the menu bar, click the Chart menu and then select Add Trendline... A dialog box will 

appear.  
• The Linear Trend/Regression type is marked.  Click on the Options tab. Click in the box 

beside Display equation on chart. Click OK. 
• Drag the formula for the line to the white part of your graph so that you can see it.  You will 

need it to answer the questions. 
• Save your work. 
• Click on the white space on chart to make it active.  Choose Print... from the File menu. 

Excel will print only the chart on a full page. 
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Questions: 
1. When you fit the power rule trendline to the first graph, the formula that Excel found was 

given to you with the variable y as a function of x.  What do x and y represent in this 
exercise? 

 
2. Change the variables so that time is represented with the variable t and the distance the ball 

has traveled after t seconds is called d(t).  Write the formula for the function d(t) that models 
the distance the ball has traveled as a function of time. Your formula should have the form  

d(t)=Ctn. 
What are C and n in your model (they are numbers)?  

 
3. Write the formula for the model of the natural log of distance as a function of the natural log 

of time that Excel found using the second graph.  Your model should have the form 
y = mx + b. 

What are m and b in your model (they are numbers)? 
 

4. What is the relationship between the C and n you found in number 2 and the m and b you 
found in number 3? Hint: calculate the natural log of C.  If you did not get a clear 
relationship, you probably made a mistake when creating your charts. 

 
5. In the first graph you plotted d as a function of t, and the result showed that distance changes 

with a power rule as a function of time.  In the second graph you plotted ln(d) as a function 
of ln(t), and showed that ln(d) changes linearly as a function of d.  In this exercise, you will 
explain why this is the case.  To help you understand this, look in the College Algebra text at 
the bullet entitled Linearizing power data on page 449.  Write an equation showing each of 
the following steps. 

 
Step 1.  Begin with the relationship 

 d=Ctn. 
Step 2.  Take the natural log (ln) of each side of the equation. 
Step 3.  Use the first law of logs to separate the ln(Ctn) into two terms, one with ln(C) and 
one with ln(xn).  The first law of logs says ln(AB)=ln(A)+ln(B). 
Step 4.  Simplify the term ln(tn) using the third law of logs.  The third law of logs says 
ln(An)= n ln(A). 
Step 5. Write Let y = ln(d), and let x = ln(t) Then substitute y and x into your equation. 
In Step 5, you should have ended up with a formula of the form  

y = mx + b. 
Compare the formula y=mx+b with your equation from Step 5. What did you get for m and 
b? 
Step 6. Conclude this part by explaining that since d is an power function of t, ln(d) is a 
linear function of ln(t).  
 
 

 


